<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

  	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
						div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground{background:transparent!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground{background:transparent;}
							div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground:hover{background:transparent!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground:hover{background:transparent;}
								.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							background-color: transparent;
							color: #847867;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
							background-color: transparent;
							color: #c7b299;
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Wildfires create transition for Baha&#039;i learning center in California - Baha‘is of the United States</title>
	<meta name="description" content="It took only a few days in August for a wildfire to write an abrupt turning point in the story of Bosch Baha’i School, 45 years after its home was established in the wooded mountains near Santa Cruz, California.A few cherished structures remained standing thanks to the heroism of firefighters and volunteers. Others were left in ashes and rubble amid charred redwoods. Vehicles and equipment sustained extensive damage." />
	<link rel="canonical" href="https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Wildfires create transition for Baha&#039;i learning center in California - Baha‘is of the United States" />
	<meta property="og:description" content="It took only a few days in August for a wildfire to write an abrupt turning point in the story of Bosch Baha’i School, 45 years after its home was established in the wooded mountains near Santa Cruz, California.A few cherished structures remained standing thanks to the heroism of firefighters and volunteers. Others were left in ashes and rubble amid charred redwoods. Vehicles and equipment sustained extensive damage." />
	<meta property="og:url" content="https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/" />
	<meta property="og:site_name" content="Baha‘is of the United States" />
	<meta property="article:publisher" content="https://www.facebook.com/BahaiUS/" />
	<meta property="article:published_time" content="2020-09-18T19:36:42+00:00" />
	<meta property="article:modified_time" content="2020-09-18T21:44:28+00:00" />
	<meta property="og:image" content="http://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="587" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@BahaiUS" />
	<meta name="twitter:site" content="@BahaiUS" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joyce Litoff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bahaius.wpengine.com/#website","url":"https://bahaius.wpengine.com/","name":"Baha\u2018is of the United States","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bahaius.wpengine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/#primaryimage","inLanguage":"en-US","url":"https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg","contentUrl":"https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg","width":800,"height":587,"caption":"Winter guest cabins are in ruins in mid-September, in the aftermath of a wildfire at Bosch Baha'i School. Photo courtesy of Baha'i Office of Education and Schools"},{"@type":"WebPage","@id":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/#webpage","url":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/","name":"Wildfires create transition for Baha'i learning center in California - Baha\u2018is of the United States","isPartOf":{"@id":"https://bahaius.wpengine.com/#website"},"primaryImageOfPage":{"@id":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/#primaryimage"},"datePublished":"2020-09-18T19:36:42+00:00","dateModified":"2020-09-18T21:44:28+00:00","author":{"@id":"https://bahaius.wpengine.com/#/schema/person/3e6fa87ff229c9d373a147ee752b379d"},"description":"It took only a few days in August for a wildfire to write an abrupt turning point in the story of Bosch Baha\u2019i School, 45 years after its home was established in the wooded mountains near Santa Cruz, California.A few cherished structures remained standing thanks to the heroism of firefighters and volunteers. Others were left in ashes and rubble amid charred redwoods. Vehicles and equipment sustained extensive damage.","breadcrumb":{"@id":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/"]}]},{"@type":"BreadcrumbList","@id":"https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bahaius.wpengine.com/"},{"@type":"ListItem","position":2,"name":"Wildfires create transition for Baha&#8217;i learning center in California"}]},{"@type":"Person","@id":"https://bahaius.wpengine.com/#/schema/person/3e6fa87ff229c9d373a147ee752b379d","name":"Joyce Litoff","image":{"@type":"ImageObject","@id":"https://bahaius.wpengine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f2583a7cd458674da8daf6bca90be047?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f2583a7cd458674da8daf6bca90be047?s=96&d=mm&r=g","caption":"Joyce Litoff"},"url":"https://bahaius.wpengine.com/author/jlitoff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baha‘is of the United States &raquo; Feed" href="https://bahaius.wpengine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baha‘is of the United States &raquo; Comments Feed" href="https://bahaius.wpengine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baha‘is of the United States &raquo; Wildfires create transition for Baha&#8217;i learning center in California Comments Feed" href="https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bahaius.wpengine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bahaius.wpengine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://bahaius.wpengine.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1632408521' type='text/css' media='all' />
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://bahaius.wpengine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://bahaius.wpengine.com/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bahai-font-css'  href='https://use.fontawesome.com/releases/v5.0.8/css/all.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bahai-style-css'  href='https://bahaius.wpengine.com/wp-content/themes/bahai2019/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bahai-main-css'  href='https://bahaius.wpengine.com/wp-content/themes/bahai2019/css/style.css?ver=1633225731' type='text/css' media='all' />
<link rel='stylesheet' id='bahai-upgrade-css'  href='https://bahaius.wpengine.com/wp-content/themes/bahai2019/css/style-upgrade-2021.css?ver=1633225731' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_svg-css'  href='https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-default-svg-horizontal.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_svg_hover-css'  href='https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-hover-svg-horizontal.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.12' type='text/css' media='all' />
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.13.1' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js?ver=3.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2' id='bootstrap-select-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui' id='jquery-ui-wp-js'></script>
<script type='text/javascript' id='calendarize-js-extra'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/bahaius.wpengine.com\/","mobile_width":"480","last_modified":"3dfae924bb8d7ccb8b753ec45ad2025d","tooltip_details":[],"visibility_check":"","gmt_offset":"-5","disable_event_link":"0","rhc_options":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=5.0.1.5' id='calendarize-js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;ver=3.0' id='google-api3-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1' id='rhc_gmap3-js'></script>
<link rel="https://api.w.org/" href="https://bahaius.wpengine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bahaius.wpengine.com/wp-json/wp/v2/posts/17195" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bahaius.wpengine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bahaius.wpengine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bahaius.wpengine.com/?p=17195' />
<link rel="alternate" type="application/json+oembed" href="https://bahaius.wpengine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bahaius.wpengine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F&#038;format=xml" />
<!-- anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'OPT-WGHBHMP':true});</script>

<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WGHBHMP"></script>
<style> body:not(.page-id-29) .page-header .image-box .top-image img {filter:none !important; -webkit-filter:none !important;} </style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-F8FHSQ3BQ7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-F8FHSQ3BQ7');
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["building-community"],"pageAttributes":["bahai-school","california-state","centers-of-learning","wildfires"],"pagePostAuthor":"Joyce Litoff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M72QVP4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://bahaius.wpengine.com/xmlrpc.php"><script type="text/javascript">
			var ajaxurl = "https://bahaius.wpengine.com/wp-admin/admin-ajax.php";
			</script>		<style type="text/css" id="wp-custom-css">
			.nav-control .open-nav {
	padding-top: 0!important;
}
		</style>
		<meta property="og:title" content="Wildfires create transition for Baha&#039;i learning center in California" />
<meta property="og:description" content="" />

  <!-- Global site tag (gtag.js) - Google Analytics --> 
  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-77711-70"></script> 
  <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77711-70', { 'optimize_id': 'GTM-MFLLT46'});
  </script>


  <!-- Favicon --> 
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#c7b299">
  <meta name="msapplication-TileColor" content="#00aba9">
  <meta name="theme-color" content="#ffffff">
  <meta property="og:image" content="https://www.bahai.us/wp-content/uploads/2018/05/Bahais_US_Facebook.jpg" />
  <link rel="stylesheet" type="text/css" href="https://www.bahai.us/aspforms/css/asp_forms_styles.css" />
  </head>
</head>


<body class="post-template-default single single-post postid-17195 single-format-standard">

  <div id="page" class="site">
    <!-- Special Event -->
    
    <!-- Header -->
    <header class="site-header">
      <div class="container-fluid">
        <div class="regular">
          <div class="site-title">
                          <a href="https://bahaius.wpengine.com/" rel="home" class="close"><img   alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" class="site-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" class="site-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="site-logo" src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" alt=""></noscript></noscript></a>
              <a href="https://bahaius.wpengine.com/" rel="home" class="open"><img   alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo.svg" class="site-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="site-logo" src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo.svg" alt=""></noscript></a>
                      </div>
          <div class="nav-control">
            <ul class="inline">
              <li><button class="open-search"><i class="fa fa-search"></i></button></li>
              <span class="spacer"></span>
              <li><a href="http://www.bahai.us/community" target="_new" class="login-button">Login</a></li>
              <span class="spacer"></span>
              <button class="open-nav">MENU <i class="fa fa-bars"></i></button>
              <button class="close-nav"><i class="fa fa-times"></i></button>
            </ul>
          </div>
        </div>
        <div class="scrolled">
          <div class="site-title">
            <a href="#"><img   alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" class="site-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" class="site-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="site-logo" src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_black.svg" alt=""></noscript></noscript></a>
          </div>
          <div class="nav-control">
            <ul class="inline">
              <li><button class="open-search"><i class="fa fa-search"></i></button></li>
              <span class="spacer"></span>
              <li><a href="http://www.bahai.us/community" target="_new" class="login-button">Login</a></li>
              <span class="spacer"></span>
              <button class="open-nav">MENU <i class="fa fa-bars"></i></button>
              <button class="close-nav"><i class="fa fa-times"></i></button>
            </ul>
          </div>
        </div>
      </div>
    </header>
    
    <nav class="main-nav">
    
    <!-- Top tier --> 
          <div class="menu-primary-container">
        <ul id="primary-menu" class="menu">
                              <li class="menu-item" >
            <a href="/contact/">Contact</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/contact-navigation.jpg');">
                <li class="full">
                  <h2>Connect with our community to explore the Baha’i Faith in various ways. </h2>
                  <a href="/contact/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/contact/">
                    <h4>Request General Information</h4>
                    <p>Fill out this form to learn more, ask a question, or meet Baha'is near you.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/contact/become-a-bahai/">
                    <h4>Become a Baha’i</h4>
                    <p>A person becomes a Baha'i by recognizing Baha’u’llah as the Messenger of God for this age and informing the Baha'i community of their desire to join the Baha'i Faith. Fill out this form to get started.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/community">
                    <h4>Baha’i Member Services</h4>
                    <p>Most Baha’i activities and events are open to all, but only enrolled members may give to the Baha’i funds, participate in Baha’i elections, and serve on Baha’i institutions.</p>
                  </a></li>
                                    <li class="menu-item"><a href="#">
                    <h4>For Immediate Assistance</h4>
                    <p>Call 1-800-22-UNITE or use the Chat Online button on the lower right corner of the site. </p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/beliefs/">The Bahá’í Faith </a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/faith-navigation.jpg');">
                <li class="full">
                  <h2>Begin your journey of learning, exploration and engagement with the Baha’i Faith.
</h2>
                  <a href="/beliefs/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/beliefs/origins/">
                    <h4>Origins of the Baha’i Faith</h4>
                    <p>Baha’is follow the teachings of Baha’u’llah, the Divine Educator sent by God to provide spiritual guidance for this modern era.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/beliefs/building-community/">
                    <h4>Building Community in America</h4>
                    <p>All across the continent, Baha’is are learning to put into practice the unifying teachings of Baha’u’llah to create distinctive spiritual communities. </p>
                  </a></li>
                                    <li class="menu-item"><a href="/beliefs/building-community/oneness-of-humanity/">
                    <h4>The Oneness of Humanity</h4>
                    <p>Baha’i believe that we are all one human family and that the profound challenges facing humanity can only be resolved by recognizing and applying this fundamental spiritual truth.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/christianity/">
                    <h4>The Baha’i Faith & Christianity</h4>
                    <p>Baha’is recognize the divinity of Jesus Christ and see the Baha'i Faith as fulfillment of, and the next chapter in, Christ’s promise of creating the Kingdom of God on earth. </p>
                  </a></li>
                                    <li class="menu-item"><a href="/beliefs/pivotal-time-in-america/">
                    <h4>A Pivotal Time in America</h4>
                    <p>The divisions and injustices that beset America are symptoms of longstanding spiritual illnesses of racism and materialism that can only be resolved by recognizing the oneness of humanity.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/a-spiritual-path-to-unity-social-justice/">
                    <h4>A Spiritual Path to Unity and Justice</h4>
                    <p>Highlights about how Baha’is and their friends are systematically applying efforts in neighborhoods all around the county as part of a unified process of community building. Walk with us!</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/bahai-temple/">House of Worship</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/worship-navigation.jpg');">
                <li class="full">
                  <h2>One of only eight continental Baha’i Houses of Worship in the world, the Baha’i Temple in Wilmette, Illinois, is dedicated to joining worship of God with service to humanity. </h2>
                  <a href="/bahai-temple/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/bahai-temple/architecture/">
                    <h4>Architecture</h4>
                    <p>This magnificent structure embodies the central teachings of the Baha’i Faith: one loving Creator, one unfolding religion, and one diverse human family.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/virtual/virtual_m/temple_virtual.html">
                    <h4>Virtual Tour</h4>
                    <p>Learn more about the Baha’i Faith and its profound teachings by taking a virtual tour of the Temple and Welcome Center.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/events/category/house-of-worship/">
                    <h4>House of Worship Event Calendar</h4>
                    <p>While most Baha’i worship and activities take place locally in neighborhoods, the Baha’i House of Worship hosts prayers, music and a variety of educational gatherings. </p>
                  </a></li>
                                    <li class="menu-item"><a href="/category/house-of-worship/">
                    <h4>Stories about the House of Worship</h4>
                    <p>Read about the influence of the Baha’i House of Worship as a cultural institution.</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/events/">Events</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('');">
                <li class="full">
                  <h2>Browse opportunities to engage that are open to everyone.
</h2>
                  <a href="/events/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/events/">
                    <h4>Events Calendar</h4>
                    <p>Baha’i conferences, retreats, courses and video chats that are open to everyone.</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/remembering-abdulbaha/">Remembering 'Abdu'l-Baha</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('');">
                <li class="full">
                  <h2>Ridvan 178-179 BE (April 20, 2021 to 2022)</h2>
                  <a href="/remembering-abdulbaha/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/remembering-abdulbaha/">
                    <h4>Remembering 'Abdu'l-Baha</h4>
                    <p>Starting Ridvan 178-179 BE (April 20, 2021 to 2022) Baha'is will be celebrating "A year for profound reflection on the life of ‘Abdu’l-Bahá and the strength of the Covenant of which He was the Centre, as the community prepares to commemorate the centenary of His Ascension."</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/public-affairs/">Public Affairs</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/public-affairs-navigation.jpg');">
                <li class="full">
                  <h2>The Office of Public Affairs represents the American Baha’i community on the national stage in relationships with the government, NGOs, thinkers, like-minded groups and media organizations.</h2>
                  <a href="/public-affairs/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/public-affairs/focus-areas/">
                    <h4>Focus Areas</h4>
                    <p>The work of the Office currently focuses on racial unity and justice, the environment, economic justice, human rights, the role of media in society, and gender equality and the advancement of women.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/public-affairs/about-us/">
                    <h4>About Us</h4>
                    <p>Drawing on the collective experience of the American Baha'i community, the Office works with like-minded organizations and thinkers to advance national thinking around pressing social issues.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/public-affairs/newsperspectives/">
                    <h4>News & Perspectives</h4>
                    <p>Find news, podcasts, think pieces, and media resources related to the Office’s work.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/public-affairs/contact/">
                    <h4>Contact the Office of Public Affairs</h4>
                    <p>Get in touch with the Office to learn more about its work.</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/stories/">Stories</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/stories-navigation.jpg');">
                <li class="full">
                  <h2>Stories about grassroots efforts to put the Baha’i teachings into action.</h2>
                  <a href="/stories/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="https://brilliantstarmagazine.org/">
                    <h4>Brilliant Star</h4>
                    <p>Looking for material specifically for children, parents and teaching children? Please visit our site, Brilliant Star, which seeks to empower kids to be world citizens, use their virtues to make the world a better place, and express their creativity, strengths, and beliefs. </p>
                  </a></li>
                                    <li class="menu-item"><a href="/collections/">
                    <h4>Collections</h4>
                    <p>Story collections featuring significant events and activities of the U.S. Baha’i community.
</p>
                  </a></li>
                                    <li class="menu-item"><a href="/category/building-community/">
                    <h4>Building Community</h4>
                    <p>Stories of how people are learning to create vibrant and diverse spiritual communities based on the unifying teachings of the Baha’i Faith.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/category/social-impact/">
                    <h4>Social Impact</h4>
                    <p>Stories of how people are contributing to the betterment of the world inspired by the Baha’i teachings.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/category/lifestyle/">
                    <h4>Lifestyle</h4>
                    <p>Stories of how people are finding creative ways to put the Baha’i teachings into daily practice in their lives and work.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/category/house-of-worship/">
                    <h4>House of Worship</h4>
                    <p>Stories from the Baha’i House of Worship in Wilmette, Illinois, one of eight continental Baha’i Temples around the world.</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                              <li class="menu-item" >
            <a href="/resources/">Resources</a>
            <!-- Second Tier --> 
                          
              <ul class="sub-menu" style="background-image: url('https://bahaius.wpengine.com/wp-content/uploads/2020/04/resources-navigation.jpg');">
                <li class="full">
                  <h2>Discover our publications, educational, and scholarly resources.</h2>
                  <a href="/resources/">Learn More <i class="fas fa-angle-right"></i></a>
                </li>
                <div class="columns">
                                    <li class="menu-item"><a href="/resources/#internationalResources">
                    <h4>International Baha’i Resources</h4>
                    <p>The Baha’i Faith is a global faith community, established in virtually every country in the world. 
</p>
                  </a></li>
                                    <li class="menu-item"><a href="/resources/#Centers-of-Learning">
                    <h4>Centers of Learning</h4>
                    <p>The Baha’is of the United States operate three year-round conference and retreat centers that offer a wide range of programming for adults, youth and children.</p>
                  </a></li>
                                    <li class="menu-item"><a href="/resources/#publishing">
                    <h4>Publishing</h4>
                    <p>Find Baha’i books, journals, magazines, music, ebooks and audiobooks. </p>
                  </a></li>
                                    <li class="menu-item"><a href="/resources/#scholarship">
                    <h4>Baha’i Scholarship</h4>
                    <p>Links to organizations and conferences dedicated to the scholarly study and research of the Baha’i Faith and its teachings.</p>
                  </a></li>
                                  </div>
              </ul>
                        <!-- End Second Tier --> 
          </li>
                  </ul>
      </div>
        <!-- End Top tier --> 

    
    </nav>


    <div class="search-form">
      <button class="close-search">
          <span></span>
          <span></span>
      </button>
      <div class="search-form-container">
        <form role="search" method="get" action="https://bahaius.wpengine.com/">
          <input type="text" value="" name="s" id="s" class="search-input" placeholder="" />
          <input type="submit" class="search-submit" value="" />
          <button class="clear">Clear</button>
        </form>
      </div>
    </div>


<main>
            
<div class="stories-nav">
    <div class="container-lg">
        <nav class="stories-menu">
            <button class="toggle-stories-menu"><i class="fa fa-chevron-right"></i></button>
            <div class="menu-stories-nav-container"><ul id="stories-menu" class="menu"><li id="menu-item-8956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8956"><a href="https://bahaius.wpengine.com/stories/">Stories</a></li>
<li id="menu-item-20728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20728"><a href="https://bahaius.wpengine.com/remembering-abdulbaha/">Remembering ‘Abdu’l-Baha</a></li>
<li id="menu-item-8958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8958"><a href="https://bahaius.wpengine.com/category/building-community/">Building Community</a></li>
<li id="menu-item-8959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8959"><a href="https://bahaius.wpengine.com/category/social-impact/">Social Impact</a></li>
<li id="menu-item-8960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8960"><a href="https://bahaius.wpengine.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-8961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8961"><a href="https://bahaius.wpengine.com/category/house-of-worship/">House of Worship</a></li>
<li id="menu-item-8957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8957"><a href="https://bahaius.wpengine.com/collections/">Collections</a></li>
</ul></div>        </nav>

        <button class="toggle-search-posts-form"><i class="fa fa-search"></i></button>
        
        <div class="search-posts">
            <form role="search" action="https://bahaius.wpengine.com/" method="get">
                <input type="hidden" value="post" name="post_type" id="post_type" />
                <input class="search-input" type="text" name="s" placeholder="Post keywords.." id="search" value="" />
                <input class="search-submit" type="submit" id="searchsubmit" value="SEARCH" />
            </form>
        </div>

    </div>
</div>    <div class="container-lg">

	    <!-- Post header -->
		<div class="row post-header">
			<div class="col-5">
					    	<ul class="story-tags">
										<li><a href="https://bahaius.wpengine.com/tag/bahai-school">Baha'i School</a></li>
										<li><a href="https://bahaius.wpengine.com/tag/california-state">California State</a></li>
										<li><a href="https://bahaius.wpengine.com/tag/centers-of-learning">Centers of learning</a></li>
										<li><a href="https://bahaius.wpengine.com/tag/wildfires">Wildfires</a></li>
									</ul>
			
				<h1>Wildfires create transition for Baha&#8217;i learning center in California</h1>
				<div class="date">
					September 18, 2020				</div>
			</div>
			<div class="col-7">
		    	<img  alt="Wildfires create transition for Baha&#8217;i learning center in California" data-src="https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg" alt="Wildfires create transition for Baha&#8217;i learning center in California"></noscript>
			</div>
		</div>

		<!-- Post main -->
		<div class="row">
			<div class="col-8">
			    <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California&url=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/', 'Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><figure id="attachment_17193" aria-describedby="caption-attachment-17193" style="width: 300px" class="wp-caption alignright"><img   alt="" width="300" height="183" data-srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-300x183.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-768x469.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge.jpg 800w"  data-src="https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-300x183.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-17193 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-17193" src="http://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-300x183.jpg" alt="" width="300" height="183" srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-300x183.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge-768x469.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/RoadToMarthaRootHallAndLodge.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-17193" class="wp-caption-text">Several principal structures are standing in mid-September thanks to efforts by firefighters, in the aftermath of a wildfire at Bosch Baha&#8217;i School. Photo courtesy of Baha&#8217;i Office of Education and Schools</figcaption></figure>
<p>It took only a few days in August for a wildfire to write an abrupt turning point in the story of Bosch Baha’i School, 45 years after its home was established in the wooded mountains near Santa Cruz, California.A few cherished structures remained standing thanks to the heroism of firefighters and volunteers. Others were left in ashes and rubble amid charred redwoods. Vehicles and equipment sustained extensive damage.</p>
<p>Resident staff members were safely and swiftly relocated — some of them ahead of time because of bad air quality. Many Baha’is across the West and the country anxiously monitored the news.</p>
<p>While the National Spiritual Assembly of the Baha’is of the United States released the first details a few days after fire swept through the area, it took weeks before the extent of damage began to be understood.</p>
<figure id="attachment_17192" aria-describedby="caption-attachment-17192" style="width: 300px" class="wp-caption alignleft"><img   alt="" width="300" height="198" data-srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-300x198.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-768x507.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore.jpg 800w"  data-src="https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-300x198.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-17192 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-17192" src="http://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-300x198.jpg" alt="" width="300" height="198" srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-300x198.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore-768x507.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/FireDefenseBreakBookstore.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-17192" class="wp-caption-text">Charred ground extends to a fire defense break that firefighters dug during August wildfires, not far from the bookstore building at Bosch Baha&#8217;i School. Photo courtesy of Baha&#8217;i Office of Education and Schools</figcaption></figure>
<p>By mid-September, says Allen Lu, Bosch’s administrator, staff members had opportunities to grieve with neighbors over the loss of homes. “We hear from others who are slowly returning to their homes as the repopulation process unfolds,” Lu shares. Even through the pain, “it is beautiful how, out of these moments of anxiety and crises, bonds of friendships are strengthened through experiencing the common emotions and feelings.”</p>
<p>Since 1975, thousands have spent time learning, relaxing and solidifying friendships at this center of learning. This year, the COVID-19 pandemic reduced the onsite staff. Training and educational activities have been conducted online.</p>
<p>The National Assembly and its Office of Education and Schools have begun a long process of determining what to preserve on the property and how to keep it</p>
<p>protected.</p>
<p>An even longer time, said Jeff Albert, education and schools director, will be needed to start writing a new chapter, “reimagining the use of this learning space as an effective tool of [Baha’i activities] in the region.”</p>
<p><strong>A midnight call to evacuate </strong><br />
Wildfires started erupting Aug. 16 as lightning struck Northern California thousands of times from virtually dry thunderstorms. The nearly 600 resulting fires came to be known in media as the “wildfire siege.”</p>
<p>Power went out at Bosch that day, says Shaidu Kiven, the center’s operations manager. And smoke from a distance could be smelled. Electric and internet service was back up on Aug. 18 so the mountainside’s residents could catch up on news.</p>
<p>It was little comfort, though, and the staff began preparing to leave. By afternoon, Kiven says, “the whole sky was blanketed by smoke and the sun was red in color. There were helicopters flying all over the place with balloons [dropping fire retardant], trying to keep the fire under control.”</p>
<p>Lu was returning to the campus that day from a trip to San Francisco. On his drive south along the coastal highway into Santa Cruz County, “I could see on my left spots of fires burning the hillside, firefighters stationed along the coast, and a helicopter dropping retardant in the distance before returning to a field nearby.” The smoke only got stronger as he turned up the road leading to the Bosch grounds in the Bonny Doon area. The atmosphere glowed orange and ash was “gently falling like snow.”</p>
<p>It was nearly midnight when a county supervisor called to inform Lu of the order to evacuate. Bosch had an evacuation plan already in place, so “I made sure all staff evacuees knew where they were to go and that their hosts knew they were coming,” Lu says.</p>
<p>He packed some key items, turned off lights and propane tanks, and was the last of the five staff members to leave the site with their families that night. On his way to Santa Clara, he gave the fire department details of the evacuation.</p>
<p><strong>Looking ahead from the disaster</strong><br />
After early damage reports came in, the National Assembly informed the Baha’i community in an Aug. 24 letter that “the property sustained severe damage to a number of structures; many were a total loss, including the cabins. However, several other buildings, including most of the major structures, appear to have been spared.” The letter asked for prayers to protect firefighters and others in harm’s way.</p>
<figure id="attachment_17194" aria-describedby="caption-attachment-17194" style="width: 300px" class="wp-caption alignright"><img   alt="" width="300" height="220" data-srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-300x220.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-768x564.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg 800w"  data-src="https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-300x220.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-17194 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-17194" src="http://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-300x220.jpg" alt="" width="300" height="220" srcset="https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-300x220.jpg 300w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea-768x564.jpg 768w, https://bahaius.wpengine.com/wp-content/uploads/2020/09/WinterCabinDestructionArea.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-17194" class="wp-caption-text">Winter guest cabins are in ruins in mid-September, in the aftermath of a wildfire at Bosch Baha&#8217;i School. Photo courtesy of Baha&#8217;i Office of Education and Schools</figcaption></figure>
<p>“Bosch has for several decades served as a vital center of learning and inspiration,” the letter continued. “We have no doubt that, once the present difficulties are overcome, it will once again become a place radiating the light of the unifying teachings of our Faith and a source of spiritual power for the entire region.”</p>
<p>In the wake of an early September visit to view the extensive losses to property, equipment and plant life, Albert says, “I can only stand in awe of God’s grace to this hallowed spot and the dedicated, unnamed firefighters who were able to hold back further destruction to the many buildings that they defended with their lives.” He acknowledges “countless prayers of those around the country and world” for their service and their protection.</p>
<p>Conversations with experts reveal serious tests ahead, he adds. Winter storms are expected to bring “extensive erosion, trees falling and mudslides along the mountain and limited road entries and exits.”</p>
<p>The Bonny Doon community is among over 70,000 people evacuated as a result of this one fire, which destroyed thousands of structures, Lu notes. Maintaining relationships with neighbors is one of the most important activities, and he has been on the phone frequently. “The unity in grief and loving support is something to acknowledge and thank God for,” he says.</p>
<br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California&url=https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbahaius.wpengine.com%2Fwildfires-create-transition-for-bahai-learning-center-in-california%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://bahaius.wpengine.com/wildfires-create-transition-for-bahai-learning-center-in-california/', 'Wildfires%20create%20transition%20for%20Baha%27i%20learning%20center%20in%20California', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>				<!-- Slider -->
							</div>
			<div class="col-4">
		    	<div class="stories-single-sidebar building-community">
     
    <!-- Related video -->
        <div class="sidebar-widget related-video">
        <h3>You may also like</h3>
                <article class="post-13256 post type-post status-publish format-standard has-post-thumbnail hentry category-building-community tag-rich-tapestry media_types-video">
            <div class="thumbnail"><img  alt="Finding Purpose and a Path of Service &#8211; A Rich Tapestry" data-src="https://bahaius.wpengine.com/wp-content/uploads/2020/01/Finding-Purpose-and-a-Path-of-Service.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/uploads/2020/01/Finding-Purpose-and-a-Path-of-Service.png" alt="Finding Purpose and a Path of Service &#8211; A Rich Tapestry"></noscript></div>
            <h3><a href='https://bahaius.wpengine.com/finding-purpose-and-a-path-of-service-a-rich-tapestry/'>Finding Purpose and a Path of Service &#8211; A Rich Tapestry</a></h3>
        </article>    
            </div>
    <hr>
        
    <!-- Related podcast -->
     
        <div class="sidebar-widget related-podcast">
        <h3>You may also like</h3>
            
        <article class="post-10657 post type-post status-publish format-standard has-post-thumbnail hentry category-building-community tag-audio-story tag-books tag-social-action media_types-podcast">
            <div class="thumbnail"><img  alt="Audiobook: The Baha&#8217;i Response to the Crisis of Our Time" data-src="https://bahaius.wpengine.com/wp-content/uploads/2019/08/TeachingConfGroupSantaClaraCA.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/uploads/2019/08/TeachingConfGroupSantaClaraCA.jpg" alt="Audiobook: The Baha&#8217;i Response to the Crisis of Our Time"></noscript></div>
            <h3><a href='https://bahaius.wpengine.com/audiobook-the-bahai-response-to-the-crisis-of-our-time/'>Audiobook: The Baha&#8217;i Response to the Crisis of Our Time</a></h3>
        </article>   
            </div>
    <hr>
            
    <!-- Recent Collections -->
    <div class="sidebar-collections sidebar-widget">
        <h3>Collections</h3>
        <ul>
        <li><a href="https://bahaius.wpengine.com/collection/bahai-studies-toward-learning-together/">Baha&#8217;i studies: Toward learning together</a></li><li><a href="https://bahaius.wpengine.com/collection/a-resolute-response-to-crisis/">A resolute response to crisis</a></li><li><a href="https://bahaius.wpengine.com/collection/arise-pupil-of-the-eye-conference/">ARISE Pupil of The Eye Conference</a></li><li><a href="https://bahaius.wpengine.com/collection/celebrating-the-bicentenary-of-the-birth-of-the-bab/">Celebrating the Bicentenary of the Birth of the Bab</a></li><li><a href="https://bahaius.wpengine.com/collection/activity-flowing-from-summertime-surge/">Activity flowing from summertime surge</a></li><li><a href="https://bahaius.wpengine.com/collection/bahai-studies-conversation-to-discourse/">Baha&#8217;i studies: from conversation to discourse</a></li><li><a href="https://bahaius.wpengine.com/collection/a-rich-tapestry/">A Rich Tapestry</a></li><li><a href="https://bahaius.wpengine.com/collection/interfaith-engagement/">Interfaith engagement</a></li>        </ul>
    </div>
    <hr>


    <!-- Related blog posts -->
     
        <div class="sidebar-widget related-posts">
        <h3>You may also like</h3>
           
        <article class="post-22760 post type-post status-publish format-standard has-post-thumbnail hentry category-building-community tag-community-building tag-neighborhoods media_types-blog"> 
            <div class="thumbnail"><img  alt="Dozens in eastern Virginia communities build relationships around Baha’i teachings" data-src="https://bahaius.wpengine.com/wp-content/uploads/2021/08/Virginia-002.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/uploads/2021/08/Virginia-002.png" alt="Dozens in eastern Virginia communities build relationships around Baha’i teachings"></noscript></div>
            <h3><a href='https://bahaius.wpengine.com/dozens-in-eastern-virginia-communities-build-relationships-around-bahai-teachings/'>Dozens in eastern Virginia communities build relationships around Baha’i teachings</a></h3>
        </article>   
           
        <article class="post-22741 post type-post status-publish format-standard has-post-thumbnail hentry category-building-community tag-children-classes tag-community-building tag-conversations"> 
            <div class="thumbnail"><img  alt="Prayer, preparation and courage fuel growth in Indiana communities" data-src="https://bahaius.wpengine.com/wp-content/uploads/2021/08/Childrens-Class-in-the-Cooper-Creek-neighborhood-photo-provided-by-Paith-MacQueen-Gruszynski-2-scaled.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/uploads/2021/08/Childrens-Class-in-the-Cooper-Creek-neighborhood-photo-provided-by-Paith-MacQueen-Gruszynski-2-scaled.jpg" alt="Prayer, preparation and courage fuel growth in Indiana communities"></noscript></div>
            <h3><a href='https://bahaius.wpengine.com/prayer-preparation-and-courage-fuel-growth-in-indiana-communities/'>Prayer, preparation and courage fuel growth in Indiana communities</a></h3>
        </article>   
            </div>
        

</div>			</div>
		</div>

	</div>
</main>



	
	
	


        <!-- Engagement -->
        <!-- Call to Action Footer -->
                    <div id="engagement" class"container">
                <img  data-src="/wp-content/themes/bahai/assets/images/say_hello.png" class="leftCorner lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="leftCorner" src="/wp-content/themes/bahai/assets/images/say_hello.png" /></noscript>
                <div class="center contentBox">
                    <h2>We would love to hear from you</h2>
                    
                                                <ul class="inline-buttons">
                                                            <li><a href="/contact/" class="button-outline">Connect with Bahá’ís</a></li>
                                                            <li><a href="/submit-feedback/" class="button-outline">Send us Feedback</a></li>
                                                        </ul>
                                                       </div>
            </div>
        
        <!-- Footer -->
        <footer class="site-footer">
            <div class="container-lg">
                <div class="row">
                    <div class="col-6">
                        <img  alt="" data-src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_horizontal.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/images/bahai_logo_horizontal.png" alt=""></noscript>
                    </div>

                    <div class="col-6 right">
                                                    <section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ul class="inline social">
<li><a href="https://www.facebook.com/BahaiUS/" target="_new" rel="noopener"><i class="fab fa-facebook-square"></i></a></li>
<li><a href="https://twitter.com/bahaius?lang=en" target="_new" rel="noopener"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/channel/UC34h-YWYOYwU1USZ6tttFUQ" target="_new" rel="noopener"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.flickr.com/photos/bahaius/" target="_new" rel="noopener"><i class="fab fa-flickr"></i></a></li>
</ul></div></section>                                            </div>
                </div>
            </div>
            <div class="container-lg"> 
                <div class="row">
                    <div class="col-4">
                                                    <section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><b><a href="http://www.bahai.us">Bahai.us</a></b> is the official website of the Baha’is of the United States. It was created and is maintained under the auspices of the National Spiritual Assembly of the Baha’is of the United States, the nine-member elected governing body of the U.S. Baha’i community.</p></div></section>                                            </div>

                    <div class="col-8">
                        <div class="contact center">
                                                            <section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="col-4">
<h3>INQUIRIES</h3>
<a href="tel:1-800-22-UNITE"> 1-800-22-UNITE</a>
	<br>
	Monday - Friday
	<br>
	8:30am - 5:30pm Central
	<br>
</div></div></section>                                                    </div>
                        <div>
                                                            <section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="col-4">
<h3>U.S. Bahá’í National Center</h3>
	<address><a href="https://goo.gl/maps/i44P4PFZdWr" target="_new" rel="noopener">1233 Central Street<br>Evanston, IL 60201</a></address>
<a href="tel:847733-3400">(847) 733-3400</a>
	<p>Member Services:
	<b><a href="http://www.bahai.us/community" target="_new" rel="noopener">Login</a></b></p>
		<b>Media and Public Affairs:</b>
	<a href="http://publicaffairs.bahai.us" target="_new" rel="noopener"> publicaffairs.bahai.us</a>
	<br>
	<a href="tel:202833-8990">(202) 833-8990</a>
</div>
<div class="col-4">
<h3>Bahá’í House of Worship</h3>
	<address><a href="https://goo.gl/maps/Pdapb6QXQaN2" target="_new" rel="noopener">100 Linden Ave<br>Wilmette, IL 60091</a></address>
<a href="tel:847853-2300">(847) 853-2300</a>
	<p><h3>Books and Music</h3>
		<a href="https://www.bahaibookstore.com/" target="_new" rel="noopener">bahaibookstore.com</a></p>
</div></div></section>                                                    </div>
                    </div>
                </div>
            </div>
        </footer>

        <!-- Site Info -->
        <div class="site-info">
            <div class="container center">
                &copy; 2021 National Spiritual Assembly of the Bahá'ís of the United States. 
                <span class="spacer">|</span>
                <a href="/privacy-policy/">Privacy Policy</a>
                <span class="spacer">|</span>
                <a href="/terms-and-conditions/">Terms and conditions</a>
                <span class="spacer">|</span>
                <a href="/credits/">Site Credits</a>
            </div>
        </div>

    </div> <!-- End of Page Container -->

    <!-- Contact Overlay Form -->
        <div id="contactOverlay">

        <div id="full-screen-overlay-loader" style="z-index: 9999; position: fixed;"></div>

        <script type="text/javascript">

            var verifyCallbackRecaptcha1 = function(response) {
                if(response) {
                    jQuery('.sbm-popup-asp-form-button').removeProp('disabled');
                }
            };

            var onloadCallback = function() {
                grecaptcha.render('html_element_recaptcha1', {'sitekey' : '6Lckx1oUAAAAAAZbZuwvPB8ltyTB4EDmPvzgoHcG', 'theme' : 'light', 'callback' : verifyCallbackRecaptcha1 });
            };
        </script>

        <div class="container contact-bahai-form-wrapper">
            <p class="closeOverlay right"><img  alt="Close" width="30" data-src="/wp-content/uploads/2018/04/close_x-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="/wp-content/uploads/2018/04/close_x-1.png" alt="Close" width="30"/></noscript></p>
            <div class="center">
                <h2>Contact Us</h2>
                <p style="color:white;">Whether you are exploring the Bahá'í Faith or looking to become an active member, there are various ways you can connect with our community.</p>
                <p style="text-align: center; line-height: 30px; padding-bottom: 5px; color: white;"><em style="color: white;">Please ensure that all the Required Fields* are completed before submitting.</em></p>
            </div>

        <div class="asp-form-popup-inner"></div>
                        <form name="aspnetForm" method="post" action="" id="aspnetForm" autocomplete="off">
                <div class="gform_wrapper">
                <div>
                    <input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="">
                    <input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="">
                    <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTU2NzY3MTEyNw9kFgJmD2QWBAIFDw8WAh4EVGV4dAUTUmVxdWVzdCBJbmZvcm1hdGlvbmRkAgcPZBYCAgcPZBYQAgEPEA9kFgIeB29uY2xpY2sFVmRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCdSZXF1aXJlZFBob25lJykuc3R5bGUuZGlzcGxheT0odGhpcy5jaGVja2VkPydpbmxpbmUnOidub25lJyk7ZGRkAgMPEA9kFgIfAQVXZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ1JlcXVpcmVkU3RyZWV0Jykuc3R5bGUuZGlzcGxheT0odGhpcy5jaGVja2VkPydpbmxpbmUnOidub25lJyk7ZGRkAgcPEA9kFgIfAQXpAWlmICh0aGlzLmNoZWNrZWQgfHwgZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ2N0bDAwX0NvbnRlbnRQbGFjZUhvbGRlcjFfUHJvdmlkZU5ld3NMZXR0ZXInKS5jaGVja2VkKXtkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnUmVxdWlyZWRFbWFpbCcpLnN0eWxlLmRpc3BsYXk9J2lubGluZSc7fWVsc2V7ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ1JlcXVpcmVkRW1haWwnKS5zdHlsZS5kaXNwbGF5PSdub25lJzt9ZGRkAgsPEA9kFgIfAQXmAWlmICh0aGlzLmNoZWNrZWQgfHwgZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ2N0bDAwX0NvbnRlbnRQbGFjZUhvbGRlcjFfUmVzcG9uZEJ5RW1haWwnKS5jaGVja2VkKXtkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnUmVxdWlyZWRFbWFpbCcpLnN0eWxlLmRpc3BsYXk9J2lubGluZSc7fWVsc2V7ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ1JlcXVpcmVkRW1haWwnKS5zdHlsZS5kaXNwbGF5PSdub25lJzt9ZGRkAg8PEGQQFQcAAk1yAk1zBE1pc3MDTXJzAkRyA0hvbhUHAAJNcgJNcwRNaXNzA01ycwJEcgNIb24UKwMHZ2dnZ2dnZ2RkAiUPEGQQFTIAAkFMAkFSAkFaAkNBAkNPAkNUAkRDAkRFAkZMAkdBAklBAklEAklMAklOAktTAktZAkxBAk1BAk1EAk1FAk1JAk1OAk1PAk1TAk1UAk5DAk5EAk5FAk5IAk5KAk5NAk5WAk5ZAk9IAk9LAk9SAlBBAlJJAlNDAlNEAlROAlRYAlVUAlZBAlZUAldBAldJAldWAldZFTIAAkFMAkFSAkFaAkNBAkNPAkNUAkRDAkRFAkZMAkdBAklBAklEAklMAklOAktTAktZAkxBAk1BAk1EAk1FAk1JAk1OAk1PAk1TAk1UAk5DAk5EAk5FAk5IAk5KAk5NAk5WAk5ZAk9IAk9LAk9SAlBBAlJJAlNDAlNEAlROAlRYAlVUAlZBAlZUAldBAldJAldWAldZFCsDMmdnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZGQCOQ8QZBAVDQAGRnJpZW5kCEludGVybmV0ClRlbGV2aXNpb24FUmFkaW8JTmV3c3BhcGVyBkZhbWlseQhOZWlnaGJvcghDb3dvcmtlchNCYWhhJ2kgUHVibGljYXRpb25zBkJhaGEnaQVPdGhlchBIb3VzZSBvZiBXb3JzaGlwFQ0BMAExATIBMwE0ATUCMTACMTECMTICMTMCMTQCOTkDMTAyFCsDDWdnZ2dnZ2dnZ2dnZ2dkZAI7Dw9kFgQeCW9ua2V5ZG93bgWRAXRleHRDb3VudGVyKGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCdjdGwwMF9Db250ZW50UGxhY2VIb2xkZXIxX1NlZWtlckNvbW1lbnQnKSxkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnY3RsMDBfQ29udGVudFBsYWNlSG9sZGVyMV9yZW1MZW4xJyksNTAwKTseB29ua2V5dXAFkQF0ZXh0Q291bnRlcihkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnY3RsMDBfQ29udGVudFBsYWNlSG9sZGVyMV9TZWVrZXJDb21tZW50JyksZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ2N0bDAwX0NvbnRlbnRQbGFjZUhvbGRlcjFfcmVtTGVuMScpLDUwMCk7ZBgBBR5fX0NvbnRyb2xzUmVxdWlyZVBvc3RCYWNrS2V5X18WBQUoY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSZXNwb25kQnlQaG9uZQUnY3RsMDAkQ29udGVudFBsYWNlSG9sZGVyMSRSZXNwb25kQnlNYWlsBShjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJlc3BvbmRCeUVtYWlsBShjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFJlc3BvbmRCeUxvY2FsBStjdGwwMCRDb250ZW50UGxhY2VIb2xkZXIxJFByb3ZpZGVOZXdzTGV0dGVyLa2c2Qp3+5XCDZtekdEXbzkJjlh9mjvyIELpC0W3d5U=">
                </div>
                <input type="hidden" name="SourceID" id="SourceIDField" value="2">

                <div>
                    <input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="472154C5">
                    <input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAFql+9jzBnzUJ2sgufHu5nuYzyYOnGejlftZmqhfDItcmlGPVjZHsJj9FDC26Hl/VtvPaN9pXo/HULma9PqX9pWhodph8LEC1Z3fe8XigxhhvNXiwPm43KXQHrAEgVG+DSTG278HVdFq+4CDpu58YkRqQW/adO3N42smylHxJaRqmp72busLbCGKDMT3K3OPWLFgsL01JlZC/oZlUyx6c7PeH46RRRK2V8lTjg8EqgyWprn2lOxMsE5rtKHnzb3kX7AxrYgJMmIgEYh4iWJSSXSkzylucWwyDUqTp23O3w7QAvRddCwZBCRuCHa2+mllSXsqr0+edwIGjdA16ok4zf8hwJ03RBxWqpubveaPFQhpqQCItFts+FVDrOdxNYcACtjts/pBq4509Vd1Dg2V+NW7a9y40smKUWSlJeTgE0B947j3D7UEf3KyciDAZtvgtVd8bgVYZTJXr0s1oSbGkKx+fUxuJIi2ih7PIRPFHGpeMNjpFv9lMR1y86prFUDCLiqcey45yyuiGa8Yj9WrwpeN9grtf5qvOd7WLwFdvhKECxXRgZIHdDkuak2MKLkE68EcJUieO9gmizWD1rvR/C2yYFsNNHDmZD/HuOf87kgCkyzjiRPnzjBEm2lm3V20EXpmZ+wD3H4sqwu0zwhPGq/FmrCKprCbcX54EXEEljbCJZ7ocNuHOCf8lC07n4F6K7x/pEF/ntaKnqlXcrvdWGiBwJ0klLYZPCE3dBmDTXA/eGNegvMnRF/HCDTuYcfNqVqFCpfKCVFQkn42ze8KbuTmx6IpFglxgBmCNOYm9u/e/nN4qM8Y9CmZcMnGTJv56a9OpTcpKQ1A+Vuoa4z0eh5WIX1IeO3I1B9O6HJHsY95iJyncmAiSHR0HDBs1D5nZF1FXZ+ljzpGXGQqok+W5YVUwGJTqzEd7/6EAu4EqKE0ndvhSjoL4DYN/+JD5hxzqTl+GqxVfkqCd4bMKvjEvg/7uuWGbRZJnFH8St44Qiem7dfvUmpkPtNfSpdzIiy9eCbYbjyGva2ANbRCwqKoCyagdTUil6hT+bDJ+QOblugXgiRE6NJtTK5SFYljuh6l4zbyhtRGnInofYEOyEt4Q0G5UNhY6XrGdg/ctBnoKQD+S358IJRXMnrTD+AthR1VpE/y982674SEdlfYPTW3WUKomQLn3vEjGpcN/TDdQ7hqnIP0dmqIYeeTd5ZK796AvuAsVPIaHkMFe4eETUvYLfvUXuRQFNtSzAbRvZCqAoxNlt1937bIDXzlwJ1TPbiSj4iMuhPozc6kB8nivvuAfpJL7tWVAUyO/MwseqGQHXaencCSpKw0LWiyd0drlTTriNMzi0vta37sAx4Rex1ZPK8EPr3D4WlatBadveOaGtuJeyilW5ZUsEFgyXxrcHdTbq+Hsll8/G6Ceiz3xncthA19dHoDhUf/XssNnttMbSV3hJwgnFdCVS3qXSoc+aiKOJUeAgcYZ1U9xZpcolG6GTi+oPHo9MWduD0wU8lEKv3ZWyFLpd+EKbrOpzT6kFK3arkIG4wBQX3v871V6iiM1aERZZ+XARWgTcXebUoU98CDPbjdA+5WcRAe1IoLbuofv69ZMcJFMpFy4Wu3+jLGFBowQZ7rJyQAGP9TwBlBubIu2ULOf0dsxgwNV70ESY5O6EpV45212s8jdKSGoFbVMH9TB5BD0m1VGif8A0e/820cU8cLRmBJxnd96lPWUn2fGOLUWbAwqFDnvoXYWP+jBqykhPNP22+vgCJWbRTaSIvWhGOMbMMger7tXh5NoEkO6QfD0of7lhHbGfJnqGBg29BYRlUEq8h7zlpVohvylsxs8xS84IWdOUyjwOTqv2aIUGpNkP2Z7aXaIRL4RWG7HITQLQFtGq+25A7tfVoaTJ3vH2IkhA1A+3KlQZcnAKcbYDaaHTaTfyu1A7PtonNHe6u4G/pjnxQSFxjUjECGlgwhpw==">
                </div>
                <!-- <div class="asp-form-block-title"><h5>Please select as many of the following options as you wish: <span class="RequiredAsterisk">*</span></h5></div>-->

                <div class="asp-form-block-title"><h5>Please choose one or more options below<span class="RequiredAsterisk">*</span>:</h5></div>
                
                <div class="top_checkboxes_asp gf_left_third asp_right_margin asp_bottom_margin asp_even checkBox">
                    <label class="gfield_label">Talk to a Bahá’í</label>
                    <div class="gfield_description">Meet Bahá’ís near you or schedule a time to speak with a Bahá’í by phone or video chat.</div>
                    <div class="asp-clearer-zero"></div>
                    <div class="ginput_container_checkbox asp-checkboxes">
                        <input id="ctl00_ContentPlaceHolder1_RespondByPhone" type="checkbox" name="ctl00$ContentPlaceHolder1$RespondByPhone" onclick="document.getElementById('RequiredPhone').style.display=(this.checked?'inline':'none');">
                <!-- <input id="ctl00_ContentPlaceHolder1_RespondByPhone" type="checkbox" name="ctl00$ContentPlaceHolder1$RespondByPhone">-->
                        <label for="ctl00_ContentPlaceHolder1_RespondByPhone"><span style="font-size: 0px">I would like someone to call and talk with me about the Bahá’í Faith</span><span id="PhoneError" class="ErrorNote"></span></label>
                <!-- <br /><span id="RequiredPhone" class="RequiredAsterisk" style="display: none;"><span style="font-size: small">Please provide a phone<br />number</span></span>-->
                    </div>
                </div>

                <div class="top_checkboxes_asp gf_left_third asp_right_margin asp_bottom_margin checkBox">
                    <label class="gfield_label">Request Free Literature</label>
                    <div class="gfield_description">Have introductory material mailed to you.</div>
                    <div class="asp-clearer-zero"></div>
                    <div class="ginput_container_checkbox asp-checkboxes">
                        <input id="ctl00_ContentPlaceHolder1_RespondByMail" type="checkbox" name="ctl00$ContentPlaceHolder1$RespondByMail" onclick="document.getElementById('RequiredStreet').style.display=(this.checked?'inline':'none');">
                        <label for="ctl00_ContentPlaceHolder1_RespondByMail"><span style="font-size: 0px">Please mail more information to me about the Bahá’í Faith</span><span id="ctl00_ContentPlaceHolder1_AddressError" class="ErrorNote"></span></label>
                    </div>
                </div>

                <div class="top_checkboxes_asp one_fourth asp_right_margin asp_bottom_margin asp_even checkBox" style="display: none;">
                    <label class="gfield_label">Email More Information</label>
                    <div class="gfield_description">Please email more information to me about the Bahá’í Faith</div>
                    <div class="asp-clearer-zero"></div>
                    <div class="ginput_container_checkbox asp-checkboxes">
                        <input id="ctl00_ContentPlaceHolder1_RespondByEmail" type="checkbox" name="ctl00$ContentPlaceHolder1$RespondByEmail">
                        <label for="ctl00_ContentPlaceHolder1_RespondByEmail"><span style="font-size: 0px">Please email more information to me about the Bahá’í Faith</span></label>
                    </div>
                </div>

                <div class="top_checkboxes_asp gf_left_third asp_bottom_margin left_third_last_child checkBox">
                    <label class="gfield_label">E-Newsletter Sign-up</label>
                    <div class="gfield_description">Receive a monthly round-up of new content on the bahai.us site and other features.</div>
                    <div class="asp-clearer-zero"></div>
                    <div class="ginput_container_checkbox asp-checkboxes">
                        <input id="ctl00_ContentPlaceHolder1_ProvideNewsLetter" type="checkbox" name="ctl00$ContentPlaceHolder1$ProvideNewsLetter" onclick="if (this.checked || document.getElementById('ctl00_ContentPlaceHolder1_RespondByEmail').checked){document.getElementById('RequiredEmail').style.display='inline';}else{document.getElementById('RequiredEmail').style.display='none';};">
                        <label for="ctl00_ContentPlaceHolder1_ProvideNewsLetter"><span style="font-size: 0px">I would like to receive the U.S. Bahá'í News eNewsletter</span></label>
                    </div>
                </div>

                <div class="top-checkboxes-error-message"></div>


                <table border="0" cellspacing="0" cellpadding="3">
                    <tbody>
                    <tr style="display:none;">
                        <td style="display:none;"><input id="ctl00_ContentPlaceHolder1_RespondByLocal" type="checkbox" name="ctl00$ContentPlaceHolder1$RespondByLocal"></td>
                        <td style="display:none;">I would like to find Bahá’ís in my area</td>
                    </tr>
                    <tr>
                        <td colspan="2">
                            <span id="ctl00_ContentPlaceHolder1_customResponse" style="display:inline-block;color:Red;width:100%;visibility:hidden;">Please select a checkbox indicating how you would like us to respond.</span></td>
                    </tr>
                    </tbody></table>

                <div id="newslettersFormOptions" class="newsletters-form-options" style="display: none;">
                    <strong>Newsletters:</strong><br /><br />

                    <div class="asp-clearer-zero"></div>

                    <div class="gf_left_half asp_bottom_margin asp_left_half_input">
                        <div class="ginput_container_checkbox asp-checkboxes">
                          <input name="AspNewslettersSelected[]" type="checkbox" id="allNewslettersSelected" value="10101010">
                          <label for="allNewslettersSelected"><strong>Select All</strong></label>
                        </div>

                        <div class="ginput_container_checkbox asp-checkboxes">
                            <input name="AspNewslettersSelected[]" type="checkbox" id="usBahaiNewsNewslettersSelected" value="1">
                            <label for="usBahaiNewsNewslettersSelected">U.S. Bahá’í News</label>
                        </div>

                        <div class="ginput_container_checkbox asp-checkboxes">
                          <input name="AspNewslettersSelected[]" type="checkbox" id="worshipNewsletterCheckbox" value="4">
                          <label for="worshipNewsletterCheckbox">U.S. Bahá’í House of Worship News</label>
                        </div>

                        <div class="ginput_container_checkbox asp-checkboxes">
                          <input name="AspNewslettersSelected[]" type="checkbox" id="greenAcreNewsletterCheckbox" value="13">
                          <label for="greenAcreNewsletterCheckbox">Wilmette Institute (on-line Bahá’í Learning Center)</label>
                        </div>
                    </div>

                    <div class="gf_left_half asp_bottom_margin">

<!--                        <div class="ginput_container_checkbox asp-checkboxes">-->
<!--                            <input name="AspNewslettersSelected[]" type="checkbox" id="boschSchoolNewsletterCheckbox" value="1463238501">-->
<!--                            <label for="boschSchoolNewsletterCheckbox">Bosch Bahá’í School</label>-->
<!--                        </div>-->
<!---->
<!--                        <div class="ginput_container_checkbox asp-checkboxes">-->
<!--                            <input name="AspNewslettersSelected[]" type="checkbox" id="louhelenBahaiNewsletterCheckbox" value="1210154619">-->
<!--                            <label for="louhelenBahaiNewsletterCheckbox">Louhelen Bahá’í School News</label>-->
<!--                        </div>-->
                    </div>
                    <div class="asp-clearer-zero"></div>
                </div>

                <div class="asp-clearer-zero"></div>

                <div class="asp-form-block-title">
                    <h5 style="margin:2px 0 0 0px;vertical-align:bottom;">Name:</h5>
                </div>

                <div class="gf_left_third asp_right_margin asp_bottom_margin asp_title_name_field" style="display: none;">
                    <span class="asp-label-for-field">Title</span>
                    <select name="ctl00$ContentPlaceHolder1$LP_Prefix" id="ctl00_ContentPlaceHolder1_LP_Prefix">
                        <option value=""></option>
                        <option value="Mr" class="asp-select-option-item">Mr</option>
                        <option value="Ms" class="asp-select-option-item">Ms</option>
                        <option value="Miss" class="asp-select-option-item">Miss</option>
                        <option value="Mrs" class="asp-select-option-item">Mrs</option>
                        <option value="Dr" class="asp-select-option-item">Dr</option>
                        <option value="Hon" class="asp-select-option-item">Hon</option>
                    </select>
                </div>

                <div class="gf_left_half asp_right_margin asp_bottom_margin asp-first-name-field asp_title_name_field">
                    <span class="asp-label-for-field">First Name<span class="RequiredAsterisk">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$LP_FirstName" type="text" maxlength="30" size="23" id="ctl00_ContentPlaceHolder1_LP_FirstName">
                </div>

                <div class="one_fourth asp_right_margin asp_bottom_margin" style="display: none;">
                    <span class="asp-label-for-field">Middle</span>
                    <input name="ctl00$ContentPlaceHolder1$LP_MiddleName" type="text" maxlength="25" size="23" id="ctl00_ContentPlaceHolder1_LP_MiddleName" autocomplete="new-middle-name">
                </div>

                <div class="gf_left_half asp_bottom_margin asp-last-name-field left_third_last_child asp_title_name_field">
                    <span class="asp-label-for-field">Last Name<span class="RequiredAsterisk">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$LP_LastName" type="text" maxlength="25" size="23" id="ctl00_ContentPlaceHolder1_LP_LastName">
                </div>

                <div class="asp-clearer-zero"></div>

                <div class="asp-form-block-title">
                    <h5 style="margin:7px 0 0px 0;">Contact Information:</h5>
                </div>

                <div class="gf_left_half asp_bottom_margin asp_left_half_input asp-street-field">
                    <span class="asp-label-for-field">Street<span id="RequiredStreet" class="RequiredAsterisk" style="display: none;">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$L1P" type="text" maxlength="40" size="30" id="ctl00_ContentPlaceHolder1_L1P">
                </div>

                <div class="gf_left_half asp_bottom_margin asp_bottom_margin asp-city-field">
                    <span class="asp-label-for-field">City<span id="RequiredCity" class="RequiredAsterisk">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$CityP" type="text" maxlength="40" size="30" id="ctl00_ContentPlaceHolder1_CityP">
                </div>

                <div class="gf_left_half asp_bottom_margin asp_left_half_input asp-state-field">
                    <span class="asp-label-for-field">State<span id="RequiredState" class="RequiredAsterisk">*</span></span>
                    <select name="ctl00$ContentPlaceHolder1$StateP" id="ctl00_ContentPlaceHolder1_StateP">
                        <option value=""></option>
                        <option value="AL" class="asp-select-option-item">Alabama</option>
                        <option value="AR" class="asp-select-option-item">Arizona</option>
                        <option value="AZ" class="asp-select-option-item">Arkansas</option>
                        <option value="CA" class="asp-select-option-item">California</option>
                        <option value="CO" class="asp-select-option-item">Colorado</option>
                        <option value="CT" class="asp-select-option-item">Connecticut</option>
                        <option value="DC" class="asp-select-option-item">District of Columbia</option>
                        <option value="DE" class="asp-select-option-item">Delaware</option>
                        <option value="FL" class="asp-select-option-item">Florida</option>
                        <option value="GA" class="asp-select-option-item">Georgia</option>
                        <option value="IA" class="asp-select-option-item">Iowa</option>
                        <option value="ID" class="asp-select-option-item">Idaho</option>
                        <option value="IL" class="asp-select-option-item">Illinois</option>
                        <option value="IN" class="asp-select-option-item">Indiana</option>
                        <option value="KS" class="asp-select-option-item">Kansas</option>
                        <option value="KY" class="asp-select-option-item">Kentucky</option>
                        <option value="LA" class="asp-select-option-item">Louisiana</option>
                        <option value="MA" class="asp-select-option-item">Massachusetts</option>
                        <option value="MD" class="asp-select-option-item">Maryland</option>
                        <option value="ME" class="asp-select-option-item">Maine</option>
                        <option value="MI" class="asp-select-option-item">Michigan</option>
                        <option value="MN" class="asp-select-option-item">Minnesota</option>
                        <option value="MO" class="asp-select-option-item">Missouri</option>
                        <option value="MS" class="asp-select-option-item">Mississippi</option>
                        <option value="MT" class="asp-select-option-item">Montana</option>
                        <option value="NC" class="asp-select-option-item">North Carolina</option>
                        <option value="ND" class="asp-select-option-item">North Dakota</option>
                        <option value="NE" class="asp-select-option-item">Nebraska</option>
                        <option value="NH" class="asp-select-option-item">New Hampshire</option>
                        <option value="NJ" class="asp-select-option-item">New Jersey</option>
                        <option value="NM" class="asp-select-option-item">New Mexico</option>
                        <option value="NV" class="asp-select-option-item">Nevada</option>
                        <option value="NY" class="asp-select-option-item">New York</option>
                        <option value="OH" class="asp-select-option-item">Ohio</option>
                        <option value="OK" class="asp-select-option-item">Oklahoma</option>
                        <option value="OR" class="asp-select-option-item">Oregon</option>
                        <option value="PA" class="asp-select-option-item">Pennsylvania</option>
                        <option value="RI" class="asp-select-option-item">Rhode Island</option>
                        <option value="SC" class="asp-select-option-item">South Carolina</option>
                        <option value="SD" class="asp-select-option-item">South Dakota</option>
                        <option value="TN" class="asp-select-option-item">Tennessee</option>
                        <option value="TX" class="asp-select-option-item">Texas</option>
                        <option value="UT" class="asp-select-option-item">Utah</option>
                        <option value="VA" class="asp-select-option-item">Virginia</option>
                        <option value="VT" class="asp-select-option-item">Vermont</option>
                        <option value="WA" class="asp-select-option-item">Washington</option>
                        <option value="WI" class="asp-select-option-item">Wisconsin</option>
                        <option value="WV" class="asp-select-option-item">West Virginia</option>
                        <option value="WY" class="asp-select-option-item">Wyoming</option>
                    </select>
                </div>


                <div class="gf_left_half asp_bottom_margin asp_bottom_margin asp-zip-code-field">
                    <span class="asp-label-for-field">ZIP Code<span class="RequiredAsterisk">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$ZipP" type="text" maxlength="10" size="6" id="ctl00_ContentPlaceHolder1_ZipP">
                    <input type="hidden" name="ctl00$ContentPlaceHolder1$CountryP" id="ctl00_ContentPlaceHolder1_CountryP" value="USA">
                </div>

                <div class="asp-all-fields-for-mail-error-place"></div>

                <div class="" style="display: none;">
<!--                    <span class="asp-label-for-field">Phone</span><span id="RequiredPhone" class="RequiredAsterisk" style="display: none;">*<span style="font-size: small"></span></span>-->
                    <input name="ctl00$ContentPlaceHolder1$HomePhone" type="text" maxlength="20" size="15" id="ctl00_ContentPlaceHolder1_HomePhone">
                </div>

                <div class="gf_left_half asp_bottom_margin asp_left_half_input asp-single-phone-field asp_single_phone_field asp-phone-field">
                    <span class="asp-label-for-field">Phone</span><span id="RequiredPhone" class="RequiredAsterisk" style="display: none;">*<span style="font-size: small"></span></span>
                    <input name="singlePhoneAspBecomeBahaiPopup" type="text" maxlength="25" size="6" id="singlePhoneAspBecomeBahaiPopup" tabindex="6" />
                </div>

                <div class="gf_left_half asp_bottom_margin asp-single-phone-field-radios asp_single_phone_field_radios">
                    <div class="radio-asp-item">
                        <input type="radio" id="singlePhoneRadioCellPopup" name="singlePhoneRadioSelect" checked value=1 />
                        <label for="singlePhoneRadioCellPopup"><span></span>Cell</label>
                    </div>
                    <div class="radio-asp-item">
                        <input type="radio" id="singlePhoneRadioHomePopup" name="singlePhoneRadioSelect" value=2 />
                        <label for="singlePhoneRadioHomePopup"><span></span>Home</label>
                    </div>
                </div>

                <div class="asp-clearer"></div>

                <div class="gf_left_half asp_bottom_margin asp-email-field">
                    <span class="asp-label-for-field">E-mail <span class="RequiredAsterisk">*</span></span>
                    <input name="ctl00$ContentPlaceHolder1$Email" type="text" maxlength="120" size="50" id="ctl00_ContentPlaceHolder1_Email">
                </div>

                <div class="asp-clearer"></div>

                <div class="gf_left_half asp_bottom_margin" style="display: none;">
                    <span class="asp-label-for-field">Cell Phone</span>
                    <input name="ctl00$ContentPlaceHolder1$CellPhone" type="text" maxlength="20" size="15" id="ctl00_ContentPlaceHolder1_CellPhone">
                </div>


                <div class="gf_left_half asp_bottom_margin"  style="display: none;">
                    <span class="asp-label-for-field">How did you find out about us?</span>
                    <select name="ctl00$ContentPlaceHolder1$HowHear" id="ctl00_ContentPlaceHolder1_HowHear">
                        <option value="0"></option>
                        <option value="1">Friend</option>
                        <option value="2">Internet</option>
                        <option value="3">Television</option>
                        <option value="4">Radio</option>
                        <option value="5">Newspaper</option>
                        <option value="10">Family</option>
                        <option value="11">Neighbor</option>
                        <option value="12">Coworker</option>
                        <option value="13">Baha'i Publications</option>
                        <option value="14">Baha'i</option>
                        <option value="99">Other</option>
                        <option value="102">House of Worship</option>
                    </select>
                </div>
                <div class="asp-clearer"></div>
                <div class="asp_full_width_input">
                    <div class="asp-form-block-title"><h5 style="margin:7px 0 5px 0;">Do you have any questions or comments you would like to share with us?</h5></div>
                    <textarea name="ctl00$ContentPlaceHolder1$SeekerComment" rows="8" id="ctl00_ContentPlaceHolder1_SeekerComment" onkeydown="textCounter(document.getElementById('ctl00_ContentPlaceHolder1_SeekerComment'),document.getElementById('ctl00_ContentPlaceHolder1_remLen1'),500);" onkeyup="textCounter(document.getElementById('ctl00_ContentPlaceHolder1_SeekerComment'),document.getElementById('ctl00_ContentPlaceHolder1_remLen1'),500);"></textarea><br>
                    <input name="ctl00$ContentPlaceHolder1$remLen1" type="text" value="500" maxlength="3" size="2" readonly="readonly" id="ctl00_ContentPlaceHolder1_remLen1" style="border-style:none;background-color:#F3F1EB;"><span id="ctl00_ContentPlaceHolder1_CharsRemaining">characters available</span>
                    <div id="ctl00_ContentPlaceHolder1_vsValidate" style="color:Red;display:none;"></div>
                </div>
                <br />
<!--                <div class="g-recaptcha" data-sitekey="6LcCCWYUAAAAABULLCwcp8v30OUSLyQIg8yulZFX"></div>-->
                <div id="html_element_recaptcha1"></div>
                <br />
                <!--<input disabled type="submit" name="ctl00$ContentPlaceHolder1$Submit" value="Submit" id="ctl00_ContentPlaceHolder1_Submit" class="SubmitButton sbm-popup-asp-form-button">-->
                <input type="submit" name="ctl00$ContentPlaceHolder1$Submit" value="Submit" id="ctl00_ContentPlaceHolder1_Submit" class="SubmitButton sbm-popup-asp-form-button">
                <input type="reset" value="Reset Form" id="RESET1" name="RESET1" style="display: none;">

                <input type="hidden" name="ctl00$ContentPlaceHolder1$AttemptNumber" id="ctl00_ContentPlaceHolder1_AttemptNumber" value="1">

                <table border="0" cellspacing="0" cellpadding="0" style="border-style:solid;border-width:0;border-color:Red;">
                    <tbody>

                    <tr>
                        <td>
<!--                            Title<br>-->
<!--                            <select name="ctl00$ContentPlaceHolder1$LP_Prefix" id="ctl00_ContentPlaceHolder1_LP_Prefix">-->
<!--                                <option value=""></option>-->
<!--                                <option value="Mr">Mr</option>-->
<!--                                <option value="Ms">Ms</option>-->
<!--                                <option value="Miss">Miss</option>-->
<!--                                <option value="Mrs">Mrs</option>-->
<!--                                <option value="Dr">Dr</option>-->
<!--                                <option value="Hon">Hon</option>-->
<!--                            </select>-->
<!--                            <br>-->
                        </td>
                        <td width="1%" class="formLabels">
<!--                            First Name <span class="RequiredAsterisk">*</span><br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$LP_FirstName" type="text" maxlength="30" size="23" id="ctl00_ContentPlaceHolder1_LP_FirstName">-->
                        </td>
                        <td width="1%" class="formLabels">
<!--                            Middle<br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$LP_MiddleName" type="text" maxlength="25" size="23" id="ctl00_ContentPlaceHolder1_LP_MiddleName" autocomplete="new-middle-name">-->
                        </td>
                        <td width="100%" class="formLabels">
<!--                            Last Name <span class="RequiredAsterisk">*</span>&nbsp;<br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$LP_LastName" type="text" maxlength="25" size="23" id="ctl00_ContentPlaceHolder1_LP_LastName">-->
                        </td>
                    </tr>
<!--                    <tr>-->
<!--                        <td colspan="4" style="height: 22px">-->
<!--                            <h5 style="margin:7px 0 0px 0;">Contact Information:</h5>-->
<!--                        </td>-->
<!--                    </tr>-->
                    <tr>
                        <td colspan="4">
                            <table id="address" border="0" cellspacing="0" cellpadding="1">
                                <tbody><tr>
                                    <td style="HEIGHT: 0px">
<!--                                        Street <span id="RequiredStreet" class="RequiredAsterisk" style="display: none;">*</span>&nbsp;<br>-->
<!--                                        <input name="ctl00$ContentPlaceHolder1$L1P" type="text" maxlength="40" size="30" id="ctl00_ContentPlaceHolder1_L1P">-->
                                    </td>
                                    <td style="HEIGHT: 0px">
<!--                                        City <span id="RequiredCity" class="RequiredAsterisk">*</span><br>-->
<!--                                        <input name="ctl00$ContentPlaceHolder1$CityP" type="text" maxlength="40" size="30" id="ctl00_ContentPlaceHolder1_CityP">-->
                                    </td>
                                    <td style="height: 0px">
<!--                                        State <span id="RequiredState" class="RequiredAsterisk">*</span><br>-->
<!--                                        <select name="ctl00$ContentPlaceHolder1$StateP" id="ctl00_ContentPlaceHolder1_StateP">-->
<!--                                            <option value=""></option>-->
<!--                                            <option value="AL">AL</option>-->
<!--                                            <option value="AR">AR</option>-->
<!--                                            <option value="AZ">AZ</option>-->
<!--                                            <option value="CA">CA</option>-->
<!--                                            <option value="CO">CO</option>-->
<!--                                            <option value="CT">CT</option>-->
<!--                                            <option value="DC">DC</option>-->
<!--                                            <option value="DE">DE</option>-->
<!--                                            <option value="FL">FL</option>-->
<!--                                            <option value="GA">GA</option>-->
<!--                                            <option value="IA">IA</option>-->
<!--                                            <option value="ID">ID</option>-->
<!--                                            <option value="IL">IL</option>-->
<!--                                            <option value="IN">IN</option>-->
<!--                                            <option value="KS">KS</option>-->
<!--                                            <option value="KY">KY</option>-->
<!--                                            <option value="LA">LA</option>-->
<!--                                            <option value="MA">MA</option>-->
<!--                                            <option value="MD">MD</option>-->
<!--                                            <option value="ME">ME</option>-->
<!--                                            <option value="MI">MI</option>-->
<!--                                            <option value="MN">MN</option>-->
<!--                                            <option value="MO">MO</option>-->
<!--                                            <option value="MS">MS</option>-->
<!--                                            <option value="MT">MT</option>-->
<!--                                            <option value="NC">NC</option>-->
<!--                                            <option value="ND">ND</option>-->
<!--                                            <option value="NE">NE</option>-->
<!--                                            <option value="NH">NH</option>-->
<!--                                            <option value="NJ">NJ</option>-->
<!--                                            <option value="NM">NM</option>-->
<!--                                            <option value="NV">NV</option>-->
<!--                                            <option value="NY">NY</option>-->
<!--                                            <option value="OH">OH</option>-->
<!--                                            <option value="OK">OK</option>-->
<!--                                            <option value="OR">OR</option>-->
<!--                                            <option value="PA">PA</option>-->
<!--                                            <option value="RI">RI</option>-->
<!--                                            <option value="SC">SC</option>-->
<!--                                            <option value="SD">SD</option>-->
<!--                                            <option value="TN">TN</option>-->
<!--                                            <option value="TX">TX</option>-->
<!--                                            <option value="UT">UT</option>-->
<!--                                            <option value="VA">VA</option>-->
<!--                                            <option value="VT">VT</option>-->
<!--                                            <option value="WA">WA</option>-->
<!--                                            <option value="WI">WI</option>-->
<!--                                            <option value="WV">WV</option>-->
<!--                                            <option value="WY">WY</option>-->
<!---->
<!--                                        </select>-->
                                    </td>
                                </tr>
                                </tbody>
                            </table>
                        </td>
                    </tr>
                    <tr>
                        <td colspan="2">
<!--                            ZIP Code <span class="RequiredAsterisk">*</span><br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$ZipP" type="text" maxlength="10" size="6" id="ctl00_ContentPlaceHolder1_ZipP">-->
                        </td>
                        <td colspan="2">
<!--                            <input type="hidden" name="ctl00$ContentPlaceHolder1$CountryP" id="ctl00_ContentPlaceHolder1_CountryP" value="USA">-->
                        </td>
                    </tr>
                    </tbody></table>
                <table border="0" cellspacing="0" cellpadding="0" style="border-style:solid;border-width:0;border-color:Red;">

                    <tbody><tr>
                        <td colspan="1" id="HomePhoneCell" style="height: 0px">
<!--                            Home Phone &nbsp;<br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$HomePhone" type="text" maxlength="20" size="15" id="ctl00_ContentPlaceHolder1_HomePhone">-->
                        </td>
                        <td colspan="1" id="CellPhoneCell" style="height: 0px">
<!--                            Cell Phone &nbsp;<br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$CellPhone" type="text" maxlength="20" size="15" id="ctl00_ContentPlaceHolder1_CellPhone">-->
                        </td>
                        <td style="vertical-align:top">
<!--                            <span id="RequiredPhone" class="RequiredAsterisk" style="display: none;">* <span style="font-size: small">-->
<!--                                (Home or Cell)</span></span>-->
                        </td>
                    </tr>
                    <tr>
                        <td colspan="3" id="EmailCell" style="height: 0px">
<!--                            E-mail <span id="RequiredEmail" class="RequiredAsterisk" style="display: none;">*</span>&nbsp;<br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$Email" type="text" maxlength="120" size="50" id="ctl00_ContentPlaceHolder1_Email">-->
                        </td>
                    </tr>
                    </tbody></table>
                <table border="0" cellspacing="0" cellpadding="0">
                    <tbody><tr>
                        <td colspan="24">
<!--                            <h5 style="margin:7px 0 5px 0;">How did you find out about us?</h5>-->
                        </td>
                    </tr>
                    <tr>
                        <td colspan="2">
<!--                            <select name="ctl00$ContentPlaceHolder1$HowHear" id="ctl00_ContentPlaceHolder1_HowHear">-->
<!--                                <option value="0"></option>-->
<!--                                <option value="1">Friend</option>-->
<!--                                <option value="2">Internet</option>-->
<!--                                <option value="3">Television</option>-->
<!--                                <option value="4">Radio</option>-->
<!--                                <option value="5">Newspaper</option>-->
<!--                                <option value="10">Family</option>-->
<!--                                <option value="11">Neighbor</option>-->
<!--                                <option value="12">Coworker</option>-->
<!--                                <option value="13">Baha'i Publications</option>-->
<!--                                <option value="14">Baha'i</option>-->
<!--                                <option value="99">Other</option>-->
<!--                                <option value="102">House of Worship</option>-->
<!--                            </select>-->
                        </td>
                    </tr>
                    <tr>
                        <td colspan="2">
<!--                            <h5 style="margin:7px 0 5px 0;">Do you have any questions or comments you would like to share with us?</h5>-->
                        </td>
                    </tr>
                    <tr>
                        <td colspan="2" style="height: 0px">
<!--                            <textarea name="ctl00$ContentPlaceHolder1$SeekerComment" rows="8" cols="82" id="ctl00_ContentPlaceHolder1_SeekerComment" onkeydown="textCounter(document.getElementById('ctl00_ContentPlaceHolder1_SeekerComment'),document.getElementById('ctl00_ContentPlaceHolder1_remLen1'),500);" onkeyup="textCounter(document.getElementById('ctl00_ContentPlaceHolder1_SeekerComment'),document.getElementById('ctl00_ContentPlaceHolder1_remLen1'),500);"></textarea><br>-->
<!--                            <input name="ctl00$ContentPlaceHolder1$remLen1" type="text" value="500" maxlength="3" size="2" readonly="readonly" id="ctl00_ContentPlaceHolder1_remLen1" style="border-style:none;background-color:#F3F1EB;"><span id="ctl00_ContentPlaceHolder1_CharsRemaining">characters available</span>-->

                        </td>
                    </tr>
                    <tr>
                        <td colspan="2">
<!--                            <div id="ctl00_ContentPlaceHolder1_vsValidate" style="color:Red;display:none;"></div>-->
                        </td>
                    </tr>
                    </tbody></table>
                <p>
<!--                    <input type="submit" name="ctl00$ContentPlaceHolder1$Submit" value="Submit" onclick="javascript:WebForm_DoPostBackWithOptions(new WebForm_PostBackOptions(&quot;ctl00$ContentPlaceHolder1$Submit&quot;, &quot;&quot;, true, &quot;&quot;, &quot;&quot;, false, false))" id="ctl00_ContentPlaceHolder1_Submit" class="SubmitButton">-->
<!--                    <input type="reset" value="Reset Form" id="RESET1" name="RESET1">-->
                </p>
<!--                <input type="hidden" name="ctl00$ContentPlaceHolder1$AttemptNumber" id="ctl00_ContentPlaceHolder1_AttemptNumber" value="1">-->

                <script type="text/javascript">
                    //<![CDATA[
                    var Page_ValidationSummaries =  new Array(document.getElementById("ctl00_ContentPlaceHolder1_vsValidate"));
                    var Page_Validators =  new Array(document.getElementById("ctl00_ContentPlaceHolder1_customResponse"));
                    //]]>
                </script>

                <script type="text/javascript" language="JavaScript">

                    function textCounter(field, countfield, maxlimit) {
                        if (field.value.length > maxlimit) // if too long...trim it!
                            field.value = field.value.substring(0, maxlimit);
                        // otherwise, update 'characters left' counter
                        else
                            countfield.value = maxlimit - field.value.length;
                    }
                </script>

                <script type="text/javascript" src="https://bahaius.wpengine.com/aspforms/js/newsletter.js"></script>
                <script type="text/javascript" src="https://bahaius.wpengine.com/aspforms/js/contact_bahai_asp.js"></script>
                <script type="text/javascript" src="https://bahaius.wpengine.com/aspforms/js/jquery.mask.js"></script>
<!--                <script src="https://code.jquery.com/ui/1.12.1/jquery-ui.js"></script>-->
          </div>
          </form>

            <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
                    async defer>
            </script>

        </div>

    </div>
    
    <!-- Contact Tab -->
        <!--<div id="contactTab">

        <a href="showContact"><i class="fas fa-envelope"></i><span>Contact Us</span></a>
    </div>-->
        
    <!-- Chat Widget -->
    <!--Start of Tawk.to Script-->
    <script type="text/javascript">
    var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
    (function(){
    var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
    s1.async=true;
    s1.src='https://embed.tawk.to/5ad8d691227d3d7edc241f45/default';
    s1.charset='UTF-8';
    s1.setAttribute('crossorigin','*');
    s0.parentNode.insertBefore(s1,s0);
    })();
    </script>
    <!--End of Tawk.to Script-->

	<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253244219');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-M72QVP4" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":253244219,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.8' id='site_tracking-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=5.8' id='bg-show-hide-script-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.14.2/TweenMax.min.js?ver=5.8' id='tween-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/1.3.0/jquery.scrollmagic.js?ver=5.8' id='scrollmagic-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/1.3.0/jquery.scrollmagic.debug.js?ver=5.8' id='scrollmagic_debug-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/themes/bahai2019/assets/dist/all.js?ver=20151215' id='bahai-custom-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://bahaius.wpengine.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.24' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://bahaius.wpengine.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-77711-70"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-77711-70');
    </script>


</body>

</html>
